Investigating service disruption

Incident Report for Alvys

Resolved

This incident has been resolved we have identified the root cause to be related to a deployment an indexing change to our search cluster. The change was quickly identified and reverted. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Apr 24, 2026 - 19:39 UTC

Identified

We have identified the issue and restored access. We will continue to share updates as soon as they become available.
Posted Apr 24, 2026 - 19:20 UTC

Investigating

Alvys has detected a service degradation affecting Integrations Api for all users integrations. Our engineers are currently investigating the issue to determine the impact and root cause.

We will provide updates as soon as more information becomes available.
Posted Apr 24, 2026 - 19:17 UTC
This incident affected: Web Portal (app.alvys.com), API, and EDI Platform.